Call Management Service
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This issue has been resolved and everything should be working properly. Thanks for your patience, we're so sorry for the disruption.
Posted Aug 25, 2020 - 06:29 UTC
Monitoring
Thank you for your patience. Our team has identified this issue and fix has been pushed to our production.
Posted Aug 24, 2020 - 20:16 UTC
Investigating
We are experiencing a partial outage with dialing into lifesize virtual meeting rooms. We regret the inconvenience caused, but our team is working on resolving this issue at the earliest.
Posted Aug 24, 2020 - 15:53 UTC
This incident affected: Call Management Service and Web Application call service.