Audio Conferencing Service Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
Thank you for your patience. We have resolved this issue and both the numbers available in use.
Posted Jan 16, 2020 - 18:08 UTC
Investigating
We regret the inconvenience caused as the PSTN# for United States +1 (877) 422-8614 and Canada +1 (844) 572-5683 is currently down, to dial into audio conferencing service.
Our Tech team is investigating on bringing back this number.
Some users may experience difficulties in placing audio calls at this time. We request you to use these alternate numbers till we resolve the issue.
Posted Jan 16, 2020 - 17:15 UTC
This incident affected: Audio Call Service.