Call management issue
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 05:37 CDT
Monitoring
The issue has been fully resolved. We will continue monitoring to make sure the fixes are working properly.
Posted Mar 19, 2020 - 02:00 CDT
Update
We are still working the issue. Some room systems and soft clients are still not able to place or receive calls.
Posted Mar 19, 2020 - 00:34 CDT
Identified
We've addressed the primary issue and most calls should be working now. We're still addressing some remaining issues in some regions.
Posted Mar 18, 2020 - 22:38 CDT
Investigating
Calls are not working currently. We're investigating the issue.
Posted Mar 18, 2020 - 20:59 CDT
This incident affected: Call Management Service, Web Application call service, Multiway Call Service, and Audio Call Service.