Audio Conferencing Service Issue (US# +1 (312) 392-3152)
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 19:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 01:50 UTC
Investigating
Thank you for your patience while we address an intermittent issue with one of our US PSTN# (+1 (312) 392-3152). Some users may experience difficulties placing audio calls at this time with our US PSTN#.
We kindly request to use our alternate US PSTN Number. Please refer: https://call.lifesizecloud.com/pstn/numbers
Posted Oct 28, 2020 - 18:45 UTC
This incident affected: Audio Call Service.