Call Management Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
The incident is now fully resolved. The incident was triggered by maintenance performed by one of our service providers. We are working with that provider to get a root cause analysis for this incident.
Posted Jan 20, 2020 - 17:38 UTC
Identified
We have identified the issue and resolved the initial problem. However some meeting rooms are still not functioning properly and we are continuing to work on fixing those issues.
Posted Jan 20, 2020 - 16:49 UTC
Update
Thank you for your patience while we recovered the issue with Call dialing on Cloud Meetings (VMRs) and Cloud Users, we will update and post to monitoring as soon as possible.
Posted Jan 20, 2020 - 16:27 UTC
Update
Thank you for your patience while we address an issue with Call dialing to Cloud Meetings (VMRs) and Cloud Users.
Posted Jan 20, 2020 - 14:56 UTC
Investigating
Thank you for your patience while we address an issue with Call dialing to Cloud Meetings (VMRs) and Cloud Users.
Posted Jan 20, 2020 - 14:45 UTC
This incident affected: Call Management Service.