MultiWay Call Service.
Incident Report for Lifesize Cloud
Resolved
All MultiWay Call Services have been successfully restored. We apologize for any inconvenience this may caused.
Posted 3 months ago. Apr 29, 2019 - 04:42 CDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Apr 28, 2019 - 23:41 CDT
Monitoring
A fix has been implemented and calls are working as expected now. We will continue to monitor.
Posted 3 months ago. Apr 28, 2019 - 19:30 CDT
Investigating
Our media services are experiencing some failures, causing call failures for some customers. Lifesize is investigating the cause of the failures and we are currently working on it.
Posted 3 months ago. Apr 28, 2019 - 18:59 CDT
This incident affected: Multiway Call Service.