Call Management Issue
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 06:35 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2021 - 04:42 CDT
Investigating
Today from 7:30am UTC onwards Users may have observed missing features like presentation sharing, recording, add Participant, Raise Hand etc on Desktop App, Webapp. We are working on this issue and will keep you updated. We apologize for the inconvenience caused.
Posted Apr 16, 2021 - 02:56 CDT
This incident affected: Call Management Service, Multiway Call Service, and Recording Service.