Degraded Performance
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved
Posted Aug 16, 2022 - 18:15 UTC
Monitoring
A fix has been implemented, and we are monitoring for additional impact.
Posted Aug 16, 2022 - 17:56 UTC
Investigating
We are currently investigating intermittent issues with our Recording Dashboard and Live Streams.
Posted Aug 16, 2022 - 17:32 UTC
This incident affected: Management Console.