Call and Login Management Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Sep 12, 2021 - 07:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2021 - 06:54 UTC
Investigating
Users may have observed failed to login or call issue(s) with Lifesize Apps and Manage console. We are aware of this issue and looking into this. We apologize for the inconvenience caused.
Posted Sep 12, 2021 - 06:01 UTC
This incident affected: Call Management Service, Lifesize Icon, Management Console, Multiway Call Service, Recording Service, and Web Application call service.