Call Management Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
Skype For Business Call services have been successfully restored. We apologize for any inconvenience this may caused.
Posted May 27, 2019 - 13:34 UTC
Investigating
Thank you for your patience while we address an issue with our Skype For Business call service. Users may be unable to place calls TO/From Skype For Business clients with Lifesize Cloud Users/VMRs.
Posted May 27, 2019 - 09:27 UTC
This incident affected: Call Management Service.