Call Management Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident is resolved.
Posted Mar 16, 2020 - 15:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 10:42 UTC
Investigating
We are seeing issues with our call management service not allowing to join the VMRs from 4.15 am CST onwards. We are investigating this issue and will keep you updated. Sorry for the inconvenience caused.
Posted Mar 16, 2020 - 10:31 UTC
This incident affected: Call Management Service.