Call Management Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
All services are running normally. We are closing this incident.
Posted May 30, 2020 - 20:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2020 - 17:53 UTC
Update
The issue has been addressed in all regions. We're continuing to monitor for any further issues.
Posted May 30, 2020 - 17:50 UTC
Identified
We've identified the issue and are in the process of addressing it.
Posted May 30, 2020 - 17:29 UTC
Investigating
We are investigating call failures that are impacting some regions.
Posted May 30, 2020 - 17:16 UTC
This incident affected: Audio Call Service, Call Management Service, Multiway Call Service, and Web Application call service.