Login and Call Management Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 10:04 UTC
Monitoring
This incident has been resolved and we are monitoring the status.
Posted Apr 13, 2021 - 09:12 UTC
Investigating
Users may have observed failed to login or make a call issue with Lifesize Apps and Manage console from 8:10 UTC. We are working on this and keep you updated. We apologize for the inconvenience caused.
Posted Apr 13, 2021 - 08:35 UTC
This incident affected: Call Management Service, Management Console, and Web Application call service.