Germany PSTN number changes
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 01, 2019 - 07:15 CST
Monitoring
Due to a change in local telephone regulations, the PSTN number +49 40 401198525 for Germany will no longer be in service after this week. If you have this number set as a one of your Phone Numbers to appear in meeting invitations and Call Me pages, we recommend that you log into the Lifesize Admin Console and update your account settings with the alternate number for Germany of +49 80 00003563 at your earliest convenience.
Posted 7 months ago. Feb 28, 2019 - 07:14 CST
This incident affected: Audio Call Service.