Call Management Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Aug 22, 2016 - 16:40 UTC
Monitoring
At 10.13 AM (CST) two of our US call management nodes had a problem that resulted in dropped calls and dropped client registrations. The other 12 nodes were unaffected. All nodes are now fully functional to provide uninterrupted service. We’re happy to let you know that all issues with the call service have been resolved and we’re monitoring the service.
Posted Aug 22, 2016 - 16:06 UTC
Investigating
Thank you for your patience while we address an issue with our call management service. You may be unable to place calls at the moment but please stand by and we’ll be back online soon! Everyone at Lifesize uses Lifesize Cloud and we’re as eager as you are to have it back.
Posted Aug 22, 2016 - 15:52 UTC