Management Console Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted May 24, 2016 - 15:00 UTC
Monitoring
We’re back! We’re happy to let you know that all issues with the Lifesize Cloud web console have been resolved and we are continuing the monitor the servers.
Posted May 24, 2016 - 13:54 UTC
Investigating
Thank you for your patience while we address an issue with the web console. You may be unable to access your web console at this time, but we're working feverishly to get it back up and running shortly.
Posted May 24, 2016 - 13:23 UTC