Management Console Issue
Incident Report for Lifesize Cloud
Resolved
All Management console services have been successfully restored. We apologize for any inconvenience this may caused.
Posted 6 months ago. Jun 06, 2018 - 01:56 CDT
Monitoring
We are happy to let you know that all issues with web console have been identified and a fix has been deployed. We will continue to monitor the service to ensure no further impact.
Posted 6 months ago. Jun 05, 2018 - 23:19 CDT
Investigating
Thank you for your patience while we address an issue with the web console. You may be unable to access your web console at this time. We are working to resolve this issue as soon as possible
Posted 6 months ago. Jun 05, 2018 - 21:28 CDT