Call Management Issue - Investigating
Incident Report for Lifesize Cloud
Resolved
All Call services have been successfully restored. We apologize for any inconvenience this may caused.
Posted 2 months ago. May 15, 2018 - 15:18 CDT
Monitoring
This issue has been isolated, and we are closely Monitoring.
Posted 2 months ago. May 15, 2018 - 09:38 CDT
Investigating
Incidents - At 9:00 AM (CDT) a call management node in Dallas encountered an issue that possibly resulted in a few dropped calls. Other nodes were unaffected. Any affected callers should have been able to rejoin their calls with all other available nodes in region. We are continuing to investigate as we try to restore this particular node.
Posted 2 months ago. May 15, 2018 - 09:19 CDT
This incident affected: Call Management Service.