Call Management Issue
Incident Report for Lifesize Cloud
Resolved
The Milan node has been stable since its issue at 11:04 AM UTC. This is now considered resolved.
Posted 12 months ago. Jan 22, 2018 - 06:03 CST
Identified
At 11:04 AM (UTC) our call management node in Milan encountered an issue that may have resulted in dropped calls. Other nodes are unaffected. Any affected callers should have been able to rejoin their calls in progress.
Posted 12 months ago. Jan 22, 2018 - 05:24 CST