Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 08, 2024 - 02:00 UTC
Scheduled
This weekend, we will be performing essential optimizations of our database that backs the recording services.
Impact During the maintenance window, the ability to record meetings or playback prior recordings may be temporarily unavailable. We expect the downtime to be less than 30 seconds. However, please be aware that it could extend longer in case of unforeseen issues.
What to Expect – Recording Meetings: You may experience brief interruptions when attempting to start or stop recordings. – Playback of Recordings: Access to previously recorded content may be temporarily disrupted. We are committed to minimizing any disruption and will work diligently to complete the upgrade as quickly as possible.
Action Required No action is required on your part. We will monitor the changes closely and provide updates if any issues arise.
Thank you for your patience and understanding. If you have any questions or encounter any issues following the upgrade, please reach out to our support team.
Posted Sep 06, 2024 - 18:39 UTC
This scheduled maintenance affected: Management Console and Recording Service.