Call Management Issue - Investigating
Incident Report for Lifesize Cloud
Resolved
at 4:12 AM CDT London Node is back online and operational, sorry for the inconvenience caused.
Posted 2 months ago. Apr 05, 2018 - 04:29 CDT
Investigating
Incidents - At 2:30 AM  (CDT) a call management node in London encountered an issue that possibly resulted in few dropped calls. Other nodes were unaffected. Any affected callers should have been able to rejoin their calls with all other available nodes in region. We are continue to investigate and trying to bring this particular node up.
Posted 2 months ago. Apr 05, 2018 - 03:03 CDT