Group Calling Services
Incident Report for Lifesize Cloud
Resolved
All Group Calling services have been successfully restored. We apologize for any inconvenience this may have caused.
Posted 12 months ago. Dec 18, 2017 - 16:56 CST
Monitoring
We are happy to let you know that all issues with the Group Calling have been identified and a fix has been deployed. We will continue to monitor the service to ensure no further impact.
Posted 12 months ago. Dec 18, 2017 - 12:33 CST
Identified
We have identified an issue with our group calling service, and are working to deploy a fix. During this time, some users may see unexpected behavior when they place a group call or join a meeting. The node affected is one of our Dallas nodes. Please standby for an update.
Posted 12 months ago. Dec 18, 2017 - 11:57 CST