Community Portal Access
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 19:16 CDT
Monitoring
Lifesize has identified the issue and has taken mitigating steps to restore access to Communities. We will be monitoring to ensure access is restored. Thank you.
Posted Aug 27, 2020 - 13:29 CDT
Investigating
Lifesize is currently investigating an intermittent issue with customers being unable to access our Community portal. We are working with our vendor to identify and correct the issue, we will be posting updates as they become available. We are still able to assist customers via chat and by phone at 1-877-LIFESIZE
Posted Aug 27, 2020 - 12:46 CDT
This incident affected: Community.