Call Management Issue
Incident Report for Lifesize Cloud
Resolved
We have resolved this incident.
Posted Dec 15, 2021 - 10:18 CST
Identified
Our vendor has identified the issue and we have seen some improvement to connectivity in the last few minutes as we continue to work towards full recovery.
Posted Dec 15, 2021 - 10:12 CST
Investigating
We are experiencing call management degradade performance issue. We regret the inconvenience caused, but our team is working on resolving this issue at the earliest.
Posted Dec 15, 2021 - 10:01 CST
This incident affected: Call Management Service.