Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 3 months ago. Jan 09, 2025 - 02:00 UTC
Scheduled
Our engineering team will conduct routine maintenance on our backend Calendar Service. This service is responsible for informing Icon devices of upcoming meetings. It will be upgraded to address an issue provisioning Connect Plus Gateway gateways for meetings in Google Workspace calendars with time zone preferences. This release also improves provisioning of gateways for Microsoft Teams invitations sent to a Microsoft 365 calendar from specific Outlook client variants.
During the upgrade, we prioritize minimizing impact to the underlying infrastructure for this service. In most instances, this process is seamlessly integrated and is unnoticeable.
Posted 3 months ago. Jan 09, 2025 - 00:57 UTC
This scheduled maintenance affected: Management Console.