Call Management Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
We believe the issue has been resolved at this time, if you are still experiencing the issue please contact Lifesize Support.
Posted Nov 18, 2022 - 19:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2022 - 18:19 UTC
Investigating
Incidents - 6:15 AM (CDT) a call management service encountered an issue that possibly resulted in being unable to Join the cloud meetings with more than 2 participants. Point-to-point calls are working fine. We are continuing to investigate and trying to restore the services.
Posted Nov 18, 2022 - 13:02 UTC
This incident affected: Multiway Call Service.