Audio Conferencing Service Issue
Incident Report for Lifesize Cloud
Resolved
All audio conferencing services have been successfully restored. We apologize for any inconvenience this may caused.
Posted 3 months ago. Apr 09, 2019 - 21:14 CDT
Monitoring
A fix has been deployed. We will continue to monitor to validate that the issue is fully resolved.
Posted 3 months ago. Apr 09, 2019 - 18:56 CDT
Investigating
Thank you for your patience while we address an issue with our India PSTN dial in audio conferencing service. Some users may experience difficulties in placing audio calls at this time.
We request you to use these alternate numbers till we resolve the issue.

+91-080-42433560
0008004404011
Posted 3 months ago. Apr 09, 2019 - 08:25 CDT
This incident affected: Audio Call Service.