Audio Conferencing Service Issue (Colombia)
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 04:54 UTC
Monitoring
Our Colombia PSTN# is functional and back in Service.
Posted Oct 27, 2020 - 22:41 UTC
Investigating
Thank you for your patience while we address an issue with our Colombia PSTN#. Some users may experience difficulties placing audio calls at this time with our Colombia PSTN#.
Posted Oct 27, 2020 - 20:49 UTC
This incident affected: Audio Call Service.