Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 16, 2023 - 09:01 CST
Scheduled
This notice is to inform customers of the planned decommissioning of several PSTN audio dial-in numbers due to low-utilization. The phone numbers which will be decommissioned are listed below. Lifesize kindly suggests customers to check any pre-existing calendar invitations and Lifesize management console configuration settings which may include these numbers, and take appropriate steps to update or refresh invitations accordingly in order to avoid any inconvenience.
The following telephone (PTSN) numbers will be decommissioned on 16th Jan 2023.
Country Number Gibraltar 3508336154246 Ireland 35317614138 New Zealand 6499137565 Panama 5073084204 Peru 5143643005 Philippines 63180089020444 Saudi Arabia 9668008500902 Slovenia 386018282267 Taiwan 886277370405 UAE 97180004444439 United Kingdom 442039015042 United Kingdom 442035645157 Australia 611800952416 Belgium 3228804347 Peru 5146730949 Cyprus 35777788782 Equador 59324018993 Jordan 96280022686 Malaysia 60377240000 Malta 35627780325 Morocco 212520480218 New Zealand 6448862140 Poland 48223062548 Portugal 351800785157 Russia 74999512701 South Korea 82234784035
Impact:
Customers who have subscribed to PSTN audio dial-in services and have existing invitations which include any of the number listed above. Existing invitations which do not include the PSTN audio dial-in numbers listed above, will be unaffected. Customer administrators should check their configuration settings within the Lifesize management console, and make and appropriate updates. These settings can be found under https://manage.lifesize.com = > Account Settings = > Meeting Settings === > Phone Numbers.
For further advice or assistance, please contact the Lifesize Support Team.
Posted Jan 12, 2023 - 04:28 CST
This scheduled maintenance affected: Audio Call Service.