Call management service encountered an issue that possibly resulted in being unable to Join the cloud meetings or access to Management Console
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Jul 08, 2023 - 03:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2023 - 02:23 UTC
Investigating
We are currently investigating the issue.
Posted Jul 08, 2023 - 02:04 UTC
This incident affected: Audio Call Service, Call Management Service, Lifesize Icon, and Management Console.