Call Management Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 20:34 UTC
Identified
Issue traced to underlying service. Awaiting fix.
Posted Jun 13, 2023 - 20:32 UTC
Investigating
Call management service encountered an issue that possibly resulted in being unable to Join the cloud meetings via some urls. Investigating.
Posted Jun 13, 2023 - 20:21 UTC
This incident affected: Call Management Service.