Unable to find recordings from Manage Console
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved.
Posted May 11, 2021 - 22:44 CDT
Monitoring
We have resolved the issue with cloud recording displaying on the web portal and we will continue to monitor.
Posted May 11, 2021 - 15:30 CDT
Identified
We have currently identified an issue with cloud recording displaying on the web portal.
This is only a display issue, we are working towards a resolution and will provide updates as we have them.
Posted May 11, 2021 - 13:55 CDT
This incident affected: Management Console.