Call Management Issue
Incident Report for Lifesize Cloud
Resolved
All Call services have been successfully restored. We apologize for any inconvenience this may caused.
Posted about 1 month ago. May 26, 2019 - 16:57 CDT
Update
We’re happy to let you know that all issues with the Call service have been resolved and a fix has been deployed. We will continue to monitor the service to ensure no further impact.

We are recommending any Icon that is unreachable to be rebooted and retest the call.
Posted about 1 month ago. May 26, 2019 - 15:25 CDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. May 26, 2019 - 15:19 CDT
Monitoring
We’re happy to let you know that all issues with the Call service have been resolved and a fix has been deployed. We will continue to monitor the service to ensure no further impact.
Posted about 1 month ago. May 26, 2019 - 15:19 CDT
Investigating
Thank you for your patience while we address an issue with our call service. Some users may be unable to place calls into Icons at the moment or Icons will show offline.
Posted about 1 month ago. May 26, 2019 - 15:18 CDT
This incident affected: Call Management Service.