Management Console fails to load Recordings
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 08:14 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2020 - 21:50 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2020 - 17:25 CST
Investigating
Thank you for your patience while we address an issue with the web console. You may be unable to access your web console at this time.
Posted Nov 11, 2020 - 14:46 CST
This incident affected: Management Console.