Call Management Service
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved.
Posted Oct 30, 2021 - 01:59 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2021 - 18:04 CDT
Investigating
We are experiencing a partial outage with dialing into lifesize virtual meeting rooms. We regret the inconvenience caused, but our team is working on resolving this issue at the earliest.
Posted Oct 29, 2021 - 11:14 CDT
This incident affected: Call Management Service.