Lifesize Cloud Mange console issue for Recording Service

Incident Report for Lifesize Meeting Solutions

Resolved

This incident has been resolved.
Posted Feb 10, 2023 - 13:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2023 - 00:42 UTC

Identified

Thank you for your patience while we address an issue with our Management Console, few of the users might be experiencing the issue in viewing stored Recording.
Posted Feb 09, 2023 - 18:34 UTC

Investigating

Thank you for your patience while we address an issue with our Management Console, few of the users might be experiencing the issue in viewing stored Recording.
Posted Feb 09, 2023 - 16:49 UTC
This incident affected: Management Console and Recording Service.