Lifesize Cloud Call Management Issue

Incident Report for Lifesize Meeting Solutions

Resolved

This incident has been resolved.
Posted Aug 29, 2024 - 13:41 UTC

Monitoring

A fix has been implemented and we are monitoring the result
Posted Aug 29, 2024 - 10:01 UTC

Update

Meanwhile, our Ops and Eng teams are looking into the issue kindly utilize The guest app "guest.lifesize.com" and our connected Icon systems. The services on them are working fine.
Posted Aug 29, 2024 - 09:52 UTC

Investigating

Lifesize video cloud is down, users are unable to log in to the application or manage console.

LS cloud using desktop/mobile apps while ICONs are still working fine.
Posted Aug 29, 2024 - 09:34 UTC
This incident affected: Audio Call Service, Call Management Service, Chat Service, Management Console, Multiway Call Service, and Web Application call service.