Degraded Performance
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident has been resolved. Thank you for being so patient.
Posted Jul 05, 2022 - 13:17 UTC
Monitoring
A fix has been deployed, and we are monitoring the issue for any additional impact.
Posted Jul 05, 2022 - 12:51 UTC
Investigating
We are currently investigating an issue with authentication
Posted Jul 05, 2022 - 12:26 UTC
This incident affected: Call Management Service, Chat Service, Management Console, and Web Application call service.