Recorded videos are not appearing on Manage Console
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
This incident is resolved.
Posted Mar 05, 2020 - 14:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2020 - 14:01 UTC
Investigating
We have observed that recording feature is working fine but recorded videos are not appearing on Lifesize Cloud Manage Console. We are currently investigating this issue.
Posted Mar 05, 2020 - 10:37 UTC
This incident affected: Recording Service.