Degraded Recording Playback
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 16:35 CDT
Investigating
We are currently investigating an incident involving recording playback in the management console.
Posted Apr 05, 2022 - 14:58 CDT
This incident affected: Management Console and Recording Service.