Call Management Issue

Incident Report for Lifesize Meeting Solutions

Resolved

This incident has been resolved.
Posted Dec 08, 2021 - 02:52 UTC

Update

We are seeing a number of components return to full operation, however, we continue to monitor those that are in a degraded
Posted Dec 08, 2021 - 00:57 UTC

Monitoring

Several fixes have been implemented, and we are monitoring our services.
Posted Dec 07, 2021 - 23:22 UTC

Update

Our vendor has identified and made several changes in order to improve functionality. We continue to work closely with them to fully restore all components to operational.
Posted Dec 07, 2021 - 22:32 UTC

Identified

We continue to see some improvements; we will continue to work with our vendor to restore all services to operational.
Posted Dec 07, 2021 - 20:36 UTC

Investigating

We are experiencing call management degradade performance issue. We regret the inconvenience caused, but our team is working on resolving this issue at the earliest.
Posted Dec 07, 2021 - 19:01 UTC
This incident affected: Call Management Service.