Call Management issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
Calling service to H323 Gateway 3.0.62.49 have been successfully restored. We apologize for any inconvenience this may caused.
Posted Nov 27, 2019 - 04:36 UTC
Investigating
Thank you for your patience while we address call connection issue to one of H323 Gateway (IP 3.0.62.49) in APAC. Customers can successfully dial call to another APAC H323 Gateway 3.1.9.9. Other region H323 Gateways are not affected.
Posted Nov 27, 2019 - 04:29 UTC
This incident affected: Call Management Service.