Audio Conferencing Service Issue
Incident Report for Lifesize Meeting Solutions Cloud
Resolved
Due to covid-19 we are seeing increase in usage of the PSTN calls resulting in call drops or not able to connect. To overcome this we have added additional numbers in Chennai, Bangalore and Delhi and request you to use these numbers for your meetings. Chennai 044-71279200, Bangalore 080-71279432 and Delhi 011-71279495.
Posted Apr 01, 2020 - 07:25 UTC
Investigating
We regret the inconvenience caused as the PSTN# for India +91 22 71279563 is currently down, to dial into audio conferencing service.
We request you to use alternate number 0008000501761 till we resolve the issue.
Posted Mar 27, 2020 - 10:06 UTC
This incident affected: Audio Call Service.