Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 13, 2023 - 20:30 UTC
Scheduled
Upcoming scheduled maintenance notice This notice is to inform customers of the planned decommissioning of several PSTNaudio dial-in numbers due to low-utilization. The phone numbers which will be decommissioned are listed below. Lifesize kindly suggests customers to check any pre-existing calendar invitations and Lifesize management console configuration settings which may include these numbers, and take appropriate steps to update or refresh invitations accordingly in order to avoid any inconvenience.
The following telephone (PTSN) numbers will be decommissioned on 13th Feb 2023.
PERU 5117061627 US 9172596726 India 911164803970 India 912262590354 INDIA 914461410290 AUSTRALIA 61280738742 Bangalore 918061801898 Bangalore 918061801899 Canada 18442081947 MEXICO 525541705517 MEXICO 525571004460 NEWCASTLE 61240631790 US 12124618467 US 16462543642 US 16462543643 United Kingdom 441414030017 UNITED KINGDOM 442038852797 UAE 9718000320880 UK 441414030017 UK 442038852797 US 13109287693 US 18329570833 US 18338988126
Impact:
Customers who have subscribed to PSTN audio dial-in services and have existing invitations which include any of the number listed above. Existing invitations which do not include the PSTN audio dial-in numbers listed above, will be unaffected. Customer administrators should check their configuration settings within the Lifesize management console, and make and appropriate updates. These settings can be found under https://manage.lifesize.com = > Account Settings = > Meeting Settings === > Phone Numbers.
For further advice or assistance, please contact the Lifesize Support Team.
Posted Feb 10, 2023 - 19:29 UTC
This scheduled maintenance affected: Audio Call Service.