Login Issues
Incident Report for Lifesize Cloud
Resolved
This incident has been resolved now.
Posted about 2 months ago. Jan 31, 2019 - 13:51 CST
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Jan 31, 2019 - 10:32 CST
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Jan 31, 2019 - 10:31 CST
Monitoring
You may have noticed a login issue for a brief moment between 9:18 AM (CST) ~ 9:50 AM (CST). We apologize for the inconvenience, but our internal team has recovered the issue and login should be succesful.
Posted about 2 months ago. Jan 31, 2019 - 10:20 CST
This incident affected: Web Application call service.