Recordings are not working as expected
Incident Report for Lifesize Cloud
Resolved
This incident is fully resolved and the recording service is operating normally at this time.
Posted Feb 29, 2020 - 08:42 CST
Monitoring
A fix has been implemented and we are monitoring make sure the fix fully addresses the issue.
Posted Feb 29, 2020 - 08:33 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 29, 2020 - 08:10 CST
Update
We are continuing to investigate this issue.
Posted Feb 29, 2020 - 08:04 CST
Investigating
We are currently investigating an issue with the recording service.
Posted Feb 29, 2020 - 08:03 CST
This incident affected: Recording Service.