Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 28, 2022 - 21:00 CDT
Update
Lifesize Share will automatically upgrade overnight to version 1.9.4 during the maintenance window. Check out the Lifesize Share Release Notes to learn more: https://www.lifesize.com/en/share-help/release-notes
Start date : Friday October 28th 9 pm CDT
End date : Wednesday November 2nd 9 pm CDT
Posted Oct 27, 2022 - 10:39 CDT
Scheduled
Lifesize Share will automatically upgrade overnight to version 1.9.4 during the maintenance window. Check out the Lifesize Share Release Notes to learn more: https://www.lifesize.com/en/share-help/release-notes
Start date : Friday October 28th 9 pm CDT
End date : Wednesday November 2nd 9 pm CDT
Posted Oct 27, 2022 - 10:35 CDT
This scheduled maintenance affected: Lifesize Share.