Login and Call Management Issue
Incident Report for Lifesize Cloud
Resolved
A fix has been implemented. Login and Calls are working fine now.
Posted Dec 16, 2021 - 22:39 CST
Identified
This issue has been identified and a fix is being implemented.
Posted Dec 16, 2021 - 22:26 CST
Investigating
Users may see issue with login or call issue(s) with Lifesize Apps and Manage console. We are aware of this issue and looking into this. We apologize for the inconvenience caused.
Posted Dec 16, 2021 - 22:11 CST
This incident affected: Call Management Service, Management Console, and Web Application call service.