Verification is currently underway for the maintenance items.
Posted Dec 16, 2023 - 03:50 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2023 - 02:30 UTC
Scheduled
Lifesize will be performing planned maintenance on various components of the Meeting Solutions Cloud Service. This essential maintenance will impact core services which may cause intermittent issues when placing new videoconference calls during the scheduled maintenance window.
What do I need to do? No additional customer actions will be needed.