Call Management Service
Incident Report for Lifesize Cloud
Resolved
This issue has been resolved
Posted 3 months ago. Jan 23, 2019 - 17:51 CST
Identified
At 01:29 PM (CST) our call management node in Dallas encountered a hardware issue that possibly resulted in dropped calls. Other nodes were unaffected. Any affected callers should have been able to rejoin their calls in progress.
Posted 3 months ago. Jan 23, 2019 - 13:42 CST
This incident affected: Call Management Service.